-1

When I insert an audio CD (e.g., from an audio book), Ubuntu 16.04 (and also 14.04) wants to start RhythmBox. Starting to play, say Track N, it plays to the end of that track and then jumps (randomly?) to some other track which is not Track N+1. This leads to a rather discontinuous reading of the book or symphony.

I have tried some other players but without success:

1) Kaffeine does sort of work, sometimes, but you have to start each track (from the file browser showing Audio Disc files named TrackN.wav), but it plays only that track and then stops, necessitating going on to the next track by hand. Seems to be disc-dependent as to whether it plays or not.

2) Other options in the menu of Recommended Applications are Videos and WinAmp, but neither at all.

3) From the Software Center I also tried the CD Player and KsCD. After installation they do not show up in the Recommended Applications list. These apparently must be launched from the command line, but in any case don't play at all.

Any suggestions?

2 Answers 2

-1

try

    sudo apt-get install RhythmBox

if your rhythmbox is out of date it will update it.

The next thing I would do is import the disc into your computer using rythmbox. let me know if it will play straight through. It sound like you have shuffle selected. It can be found up in the file bar under the control menu. If there is a check mark next to it, it is on.

-1

Dumb. I had it set for playing random tracks, not for proceeding in order. It was the Shuffle button on the toolbar that needed to be turned off. On my version of RhythmBox, it is the one that looks like a train switching tracks, not the one that goes around in a circle. It is a toggle and it doesn't show whether it is activated or not.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.