This question already has an answer here:

Well I tried on "mouse and touchpad" but there isn't any option to disable tap to click:

enter image description here

Then I tried:

synclient MaxTapTime=0

That returned:

Couldn't find synaptics properties. No synaptics driver loaded?

So how to disable tap to clip on touchpad?

Using Ubuntu 16.04

After I solved the problem with the answer suggested by @Vitor, as sugested in comments I got from xinput:

⎡ Virtual core pointer                      id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎜   ↳ YSTEK USB Mouse                           id=10   [slave  pointer  (2)]
⎜   ↳ eGalax Inc. eGalaxTouch EXC7910-1018-13.00.01 id=13   [slave  pointer  (2)]
⎜   ↳ AlpsPS/2 ALPS GlidePoint                  id=15   [slave  pointer  (2)]
⎜   ↳ PixArt Microsoft USB Optical Mouse        id=12   [slave  pointer  (2)]
⎣ Virtual core keyboard                     id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Video Bus                                 id=7    [slave  keyboard (3)]
    ↳ Video Bus                                 id=8    [slave  keyboard (3)]
    ↳ Power Button                              id=9    [slave  keyboard (3)]
    ↳ HP Truevision HD                          id=11   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=14   [slave  keyboard (3)]
    ↳ HP Wireless hotkeys                       id=16   [slave  keyboard (3)]
    ↳ HP WMI hotkeys                            id=17   [slave  keyboard (3)]

xinput list-props 13

Device 'AT Translated Set 2 keyboard':
    Device Enabled (143):   1
    Coordinate Transformation Matrix (145): 1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
    Device Product ID (263):    1, 1
    Device Node (264):  "/dev/input/event3"

marked as duplicate by David Foerster, Zanna, Android Dev, Eric Carvalho, amc Aug 15 '16 at 15:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • On my machine (14.04) this command disables tapping: synclient TapButton1=0, although this won't help with the error message from synclient. – wjandrea Aug 13 '16 at 20:27
  • @wjandrea the question is different but the solution is the same. I will answer it here for users that are looking for "how to disable tap to click on 16.04". Thank you! – Vitor Abella Aug 13 '16 at 20:37
  • Please edit your question and add output of xinput terminal command. – Pilot6 Aug 14 '16 at 8:31
  • @Pilot6 I'm sorry, but I don't know what you mean. I don't know how to do what you want. Please explain me. – Vitor Abella Aug 14 '16 at 20:53
  • Open terminal by pressing Ctrl+Alt+T, enter xinput there, press Enter key, than copy the result to your question. You know how to do it, since you posted some output already. – Pilot6 Aug 14 '16 at 20:55
up vote 1 down vote accepted

Restarting pmouse solved my problem (as suggested by @Pilot6 ):

On terminal:

sudo modprobe -r psmouse
sudo modprobe psmouse

Then the touchpad options will appear on "mouse and touchpad"

enter image description here

  • did not work for me. – Karl Forner Jun 27 at 12:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.