0

I want to install VirtualBox extension to use a wireless usb but everytime I tried to install it I got this error:

VBoxExtPackRegister returned VERR_VERSION_MISMATCH, pReg=0000000000000000 ErrInfo='VirtualBox version mismatch - expected 5.1 got 5.0'.


Result Code: 
NS_ERROR_FAILURE (0x80004005)
Component: 
ExtPackManagerWrap
Interface: 
IExtPackManager {edba9d10-45d8-b440-1712-46ac0c9bc4c5}
1

The VM VirtualBox Extension Pack you have tired to install does not appear to match the version of VirtualBox you are running.

5.1.2 is latest version of Virtual box

To get USB working I had to un-install and downloaded latest version and corresponding Extension Pack.

-1

You must install the right VirtualBox Version for this extension like the error code displays:

VirtualBox version mismatch - expected 5.1 got 5.0

Or download the extension pack for 5.0 and install it from: https://www.virtualbox.org/wiki/Download_Old_Builds_5_0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.