3

I'm running 16.04 and to my great annoyance, I keep having my mouse stick when I move it from one monitor to another. I've seen similar questions on this for previous versions but none of the solutions seems to work here.

See the screenshot below of my display settings. I've turned off sticky edges which doesn't do anything. My second thought was it's because I autohide my launcher so I've put it only on my left screen so I never cross it. Funnily enough, my launcher still appears on the right monitor and the sticky behaviour is still there.

I've tried using compiz to remove the edge resistance and screen edges but actually if I untick them, they will re-tick themselves after about a second!

Screenshot of the settings used.

1

I'm having the same issue. It's probably coincidence, but it's also on 2x Dell monitors, mine are 24" though ;-)

I was able to fix it by changing my display driver from the "X.Org X server" to the "NVIDIA binary driver".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.