2

Like some others I've been having problems that seem to be related to Dropbox requiring a restart of Nautilus, and then I try that but it doesn't work and I get the following message.

In the meantime every tab in Chrome closes when I click on it.

Here is the message I get in terminal:

todd@Dukla:~$ sudo nautilus -q [sudo] password for todd:

(nautilus:6403): Gtk-WARNING **: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files Initializing nautilus-dropbox 2.10.0 todd@Dukla:~$

I assume I'm using Nautilus and Unity -- I just upgraded and the interface is still the same as 14.04.

Thanks for your suggestions!

0

You installed regular dropbox, and it works, yes?

If memory serves me correctly, nautilus-dropbox is broken. Uninstall it using Synaptic, and you should be fine.

Let us know if that solves your problem, or if you have further questions.

edit: as per our discussion in the comments...

Using Synaptic, enter dropbox into the search area, and you should see dropbox, and nautilus-dropbox. Right-click on nautilus-dropbox and select Mark for complete removal. Left-click on dropbox and select Mark for installation.

Then go back to the search box and enter g15daemon, right-click and select Mark for re-installation.

Then click the APPLY icon. After it's done, exit Synaptic. Dropbox may ask you to restart Nautilus by clicking the OK button. Confirm that dropbox is working normally, as expected. See if your problem with Chrome/etc is resolved. If not, start a new question thread.

11
  • "Regular" is the one directly from Dropbox? I do have nautilus-dropbox, but then what's this regular one which should also show in the Synaptic list as installed? In the meantime I've disabled it to open at startup... – Todd Edelman Aug 12 '16 at 16:23
  • It looks like nautilus-dropbox has been changed to a link to "regular" dropbox now. In terminal, type: dpkg -l dropbox, and lets see what version you have. Cheers, Al – heynnema Aug 12 '16 at 23:38
  • heynnema todd@Dukla:~$ dpkg -l dropbox Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture Description +++-==============-============-============-================================= un dropbox <none> <none> (no description available) todd@Dukla:~$ – Todd Edelman Aug 14 '16 at 0:37
  • Oh, askubuntu deleted some of my dpkg command. Lets try again... dpkg -l <asterisk>dropbox<asterisk>, replacing <asterisk> with shift-8. Do you have a Dropbox icon in your top panel? Cheers, Al – heynnema Aug 14 '16 at 1:01
  • I can't follow your command line instructions... tried it several different ways, – Todd Edelman Aug 14 '16 at 5:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.