0

I recently installed Ubuntu 16.04. I come from Windows 10 where everything worked fine (front/read jacks and headphones).

Now on Ubuntu, if I connect the headphones in the back, I get no sound at all. I tried sudo alsamixer force-reload without success.

I connected the headphones in the front and the sound is working, but in the sound settings at Output at Play sound through, there is no device and i cannot control sound volume and stuff like that.

Now with a second pair of headphones I tried the front and rear jacks at the same time and the sound comes through the rear jack and in the sound settings at Play sound through it appears Line-Out (build in audio) and if I disconnect the front headphones then I got no sound in the back.

In alsamixer everything appears to be fine. Nothing is muted.

  • This lacks basic information, what is your Computer? What kind of Audio device does it have? Also add the output of aplay -l so we can see your devices. – Mark Kirby Aug 9 '16 at 10:25
  • **** List of PLAYBACK Hardware Devices **** card 0: SB [HDA ATI SB], device 0: VT1705 Analog [VT1705 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: SB [HDA ATI SB], device 2: VT1705 Alt Analog [VT1705 Alt Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 Subdevice #0: subdevice #0 – muhaha a Aug 9 '16 at 10:59
  • Please edit your question with the output and format it correctly with {} It is hard for people to read in comments. – Mark Kirby Aug 9 '16 at 11:01
0

Interestingly, (I learned it from a video on YouTube) when you suspend your system and turn it on back you will start to hear the sound. I've tried just now when I was searching for a solution and it's working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.