6

After upgrading my Ubuntu, I get this message:

/dev/sda2: clean, 908443/38690816 Files, 44176803/154733312 Blocks

and nothing happens.

Any suggestions to solve it?

I found this post related to my question, however, there is 30 sec problem there not lasting forever! My Ubuntu is running fsck on every bootup

So, my question is not about the content of this message since it's a normal fsck output. But the question is about why the system does not boot afterwards.

8
  • Can you boot into Recovery Mode from GRUB menu?
    – Raphael
    Commented Aug 8, 2016 at 13:58
  • When do you get this message? I see this kind of message while booting and the system boots normally.
    – Anwar
    Commented Aug 8, 2016 at 14:02
  • @AnwarShah - This error reproduces itself everytime I setup a new Minimal Ubuntu. So, I would then boot to recovery mode and after installation of i3, the system boots fine.
    – Raphael
    Commented Aug 8, 2016 at 14:06
  • @AnwarShah It's not the same issue as "My Ubuntu is running fsck on every bootup" since their system boots normally after this message. My question is not about this message though. It's about why nothing is happening afterwards and my system does not boot. Commented Aug 10, 2016 at 8:59
  • @Raphael I was not aware of that menu, I will try it as soon as I reach to my computer. Commented Aug 10, 2016 at 9:00

6 Answers 6

2

Guys it is a graphics driver problem. I solved it by uninstalling all the proprietary drivers and switching to open source drivers.

Press ctrl+alt+F2 and enter your username and password to get bash

Once in bash

https://linuxconfig.org/how-to-uninstall-the-nvidia-drivers-on-ubuntu-20-04-focal-fossa-linux

Follow the steps in the above link and uninstall all proprietary drivers and reboot with the reboot command. That's all it took to fix my issue.

1
  • installing the open source drivers is what got me here in the first place haha. my screen is frozen. the ctrl+alts dont do anything
    – Kermit
    Commented Jan 12 at 19:00
1

I think you have no problem. It's just a normal procedure in ubuntu versions 15 and newer. I offer a link to the explanation given by its author https://answers.launchpad.net/ubuntu/+question/293967

Ubuntu versions 15.04 and newer perform a quick file system check on the root disk and report the result on the screen.

The message /dev/sda2: clean, 286631/6111232 files, 2586472/24413952 blocks has the following meaning:

The partition that was checked is "/dev/sda" The file system is "clean", i.e. there are no inconsistencies "286631/6111232 files": The file system has been created to allow a maximum of 6,111,232 files, and currently there are 286,631 files, "2586472/24413952 blocks": The storage capacity of the file system is 24,413,952 blocks (probably 4096 bytes each), and 2,586,472 blocks currently are in use.

This is an informational message confirming that the file system is ok. There is nothing that needs to be resolved or repaired.

2
  • 2
    While this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
    – karel
    Commented Aug 10, 2016 at 5:16
  • 1
    Thanks for your informative reply. I know that this is not an issue but my nothing is happening afterwards. I do not have problem with this message. My question is more about how can I boot normally my computer since after this message nothing is happening. Commented Aug 10, 2016 at 8:56
1

I faced the same issue on my Ubuntu 20.04 LTS. In my case the problem was that I downloaded some large files and, without noticing, I completely filled my HDD.

I was able to solve the boot problem by:

  1. Creating a bootable USB disk (tutorial here).

  2. I attached this USB stick and boot into the Ubuntu with the Try Ubuntu option.

  3. I checked the HDD capacity. The sda2 storage was 256 GB and it displayed 0/256 GB available.

  4. I tried to delete files using GUI, which did not work.

  5. I opened a terminal and used sudo to delete some unnecessary files:

    sudo rm -r <folder name here>
    
  6. I freed up around 150+ MB and then removed the bootable stick and rebooted my system

Voila, it worked!!

0
0

Please try sudo systemctl start lightdm.service This works for Ubuntu 16.04. Hope it helps.

Reference: Ubuntu 16.04 Switch from Console to GUI

0

I solved same problem by using the following steps,

Ctrl + Alt + F2 OR F3

  • login with your account
  • type sudo apt-get update Enter password when prompted
  • type sudo apt-get install
  • reboot
0

If you are using ubuntu 20+. Click ctrl+alt+f2 . A Login terminal will appear, go ahead and use your username and password.

Once in you try to list your home directory, if this works out this implies that your gdm3 is the problem. To solve this use this command....and Tada! You got it

sudo apt install gdm3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .