6

Not getting a good display at 1900x1080 and have to use 1680x1050

It is quite blurry at 1900x1080. Can't even look at the screen without a headache.

Is there a way to fix it? I've upgraded what I can. Using an intergraded intel video card off a Dell laptop.

If you need specs please let me know the specific commands for the info.

Thank you.

VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 18) Subsystem: Dell Core Processor Integrated Graphics Controller [1028:0447] Kernel driver in use: i915 Kernel modules: i915

  • Are you sure it's 1900x1080 and not 1920x1080? If yes, it's not a standard resolution and it has to be handled manually. – Stormlord Aug 7 '16 at 0:19
  • Yeah that was a typo on my part. Its 1920x1080. There was a warning in the 16.04 installation. The first popup window asked me about something, then said that this particular something was unstable, but there was no back button. In any case, it worked fine on the last version. There is also a green strip at the bottom of my screen on the 1920 resolution. – yautja Aug 7 '16 at 0:30
  • Ok. Your video adapter data will be needed then. Edit your question to include the results of the VGA compatible controller section of this terminal command lspci -knn please. – Stormlord Aug 7 '16 at 0:36
  • I've added the info in the original post, if you'd like to check it out. – yautja Aug 7 '16 at 2:13
  • This is really strange. Can you add the results of xrandr please? Are you using a VGA connection or is it DVI/HDMI? – Stormlord Aug 7 '16 at 2:27
1

SOLVED. Turned off a setting called 'Automotion Plus' under advanced options ON MY TV. Its there for 'fast action scenes.' Turning it off makes the fuzz go away, thin green strip still visible but screen isn't fuzzy anymore.

  • Is this setting on your TV? – Stormlord Aug 8 '16 at 0:06
  • Yes it is. But I just posted another question concerning this green strip on the bottom of the screen. Seems to be from 16.04 upgrade – yautja Aug 8 '16 at 0:10
  • This what we were missing. Please mark your question as solved and mention in your answer that the setting was on the TV so that others won't try to find it on Ubuntu settings. – Stormlord Aug 8 '16 at 0:12
  • Just add the word SOLVED on the main title. – Stormlord Aug 8 '16 at 0:15
  • 3
    Adding SOLVED is not correct. Mark it answered please. – doug65536 Aug 8 '16 at 0:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.