0

I am not seeing the date/time show up in the top panel after recently upgrading from Ubuntu 12.04 to 14.04. The option under Date and Time in the Settings page is already ticked, but it doesn't seem to be taking effect. Please help since I would quite like that back.

1

This will make the date and time indicator appear in the menu bar now.

  1. Reinstall indicator-datetime. It should be installed by default, but just in case you have removed it unknowingly, it is best to run the install command again.

sudo apt-get install indicator-datetime

  1. Next, we are going to reconfigure the date time:

sudo dpkg-reconfigure --frontend noninteractive tzdata

  1. Lastly, restart unity.

sudo killall unity-panel-service

Source

  • Hi, I tried this but it didn't work.. in the other thread, he says the settings are grayed out. For me, they aren't grayed out, I can change them. But having the "Show a clock in the menu bar" option ticked doesn't seem to have any effect. – Vinod Chandrasekaran Aug 7 '16 at 10:58
  • I'm sorry it didn't help. How about try this. dconf reset -f /com/canonical/indicator/datetime/ – planaria Aug 7 '16 at 11:04
  • I got the following message "error: The connection is closed Usage: dconf reset [-f] PATH Reset a key or dir. -f is required for dirs. Arguments: PATH Either a KEY or DIR KEY A key path (starting, but not ending with '/') DIR A directory path (starting and ending with '/')" – Vinod Chandrasekaran Aug 8 '16 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.