I disabled my key using xmodmap. How do I enable it? The command I executed was:

`xmodmap -e 'keycode 16='`

Any help will be appreciated.

  • Have you tried xmodmap -e 'keycode 16=X', where X is the key you want to remap?
    – user308164
    Aug 6 '16 at 7:12
  • 1
    How can I type 'x' when x is disabled..?
    – Mayank
    Aug 6 '16 at 7:18

To re-enable the 7 and the & keys, run this:

xmodmap -e 'keycode 16=7 ampersand'
  • Obviously you wont be able to type 7 , you need to copy and paste the above...
    – Mayank
    Aug 7 '16 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.