0

Since I have upgraded to Oneiric I have some issues with the GVFS package. Because of the fact that nautilus is not able to handle FTP-Connections anymore, I tried to reinstall gvfs-backends as recommended in some posts. But apt-get isn't able to do so and I get the message:

Erneute Installation von gvfs-backends ist nicht möglich,
es kann nicht heruntergeladen werden.

Means something like: »New installation of gvfs-backends is not possible, can't be downloaded« Trying to install it with GDebi I get following message:enter image description here

Anybody knows how to fix this?

2

The error message suggest a network error or your package list is out of date.

First try

sudo apt-get update

sudo apt-get upgrade

If that does not work, try another mirror close to your location.

Mirrors listed here : https://launchpad.net/ubuntu/+archivemirrors

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.