2

When I try to log in from tty and put in the right user and password it just jumps back like nothing happend and shows me the login screen again. Any Ideas? The only thing I find are solutions for the lightdm screen but it is just the terminal.

  • There's plenty of things that may be broken. What often helps is going into .config/dconf in your home folder (via Ctrl+Alt+F1 login) and renaming the file named user there to something else. In many cases, it's a misconfigured graphic driver and that's a usually a huge issue alone. Looking into /var/log/Xorg.0.log should give some insights. – Dugi Aug 3 '16 at 20:33
  • @Dugi I think that's exactly the opposite of what the question is describing - they can't login at the Ctrl+Alt+F1 virtual terminal, which would suggest an issue with the login shell (a broken ~/.profile file, for example) – steeldriver Aug 3 '16 at 20:45
  • Thank you for your help. I made a new user and tried to login but the same thing happend. The lighdm login is also not possible because of "low graphics" error. Probably something with the gpu but I dont have any idea where to look because it gives me no error. – Le Eo Aug 4 '16 at 7:04
  • Have you tried to read the xorg log file I mentioned? It usually contains some insights. What GPU does your computer have? – Dugi Aug 5 '16 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.