1

NVIDIA card IS getting recognised and works on my Windows 7 partition. I just now have installed Kubuntu 16.04 LTS. Everything seems to work fine graphically. However by looking as lspci I have checked and seen that NVIDIA is not being used (should show up for VGA right?).

I have NVIDIA Quadro M1000M with 2GB DDR5 and Intel Corporation Skylake Integrated Graphics cards.

If I do:

lspci -vnnn | perl -lne 'print if /^\d+\:.+(\[\S+\:\S+\])/' | grep VGA

I get:

VGA compatible controller [0300]: Intel Corporation Skylake Integrated Graphics [8086:191b] (rev 06) (prog-if 00 [VGA controller])

If I do:

lspci | grep NVIDIA

I get:

3D controller: NVIDIA Corporation GM107GLM [Quadro M1000M] (rev ff)

THIS PART SOLVED NOW (see comments): I tried to activate this using bumblebee as in the instructions here : Link. Here it fails when I do the step sudo service lightdm restart and gives the error: Failed to restart lightdm.service: Unit lightdm.service not found.

  • lightdm problem solved by trying with sddm. The original and MAIN problem of NVIDIA graphics card not detected automatically is still a lingering issue. Please help! – Tatty Man Aug 4 '16 at 21:39
0

Use sddm instead of lightdm. Sddm is the display manager used in recent versions of Kubutu.

sudo service sddm restart

You could also restart the PC which should have the same effect - the display manager will reload. If you followed the instructions correctly the NVIDIA graphics card should work then.

| improve this answer | |
  • Yes that works, thank you. But the problem remains. I cannot get my Kubuntu 16.04 to recognise my NVIDIA Quadro M1000M. Any suggestions? – Tatty Man Aug 4 '16 at 21:29
  • Did you check the logs for any exceptions / errors? (Sorry for the late reply) – matt3o Aug 14 '16 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.