5

I just installed Geary (I have used it last year a lot) and I can't seem to find the "settings" button anymore. I swear it was there. Google images shows it too.

Geary looked like this initially when I got it:

enter image description here

I tried updating from ppa:geary-team/releases and it updated but still no settings button visible.

enter image description here

I searched everywhere and can't seem to find it. Where is it?

6

This is the expected behavior under modern versions of Ubuntu.

According to the online documentation the little 'gear' icon will not be found in the expected place at the right of the toolbar with current Ubuntu, using either GNOME shell or Unity:

The Preferences option is available in either Geary's application menu or the gear menu in the upper-right of the toolbar. (The location depends on the install desktop shell. For GNOME Shell and Unity, the application menu is available near the top-left corner of the screen.)

So under Unity or GNOME the 'Preferences' menu for Geary can be accessed with the keys Ctrl+E while the 'Accounts' menu can be accessed with Ctrl+M. Both menus are accessible by mouse from the top left corner of the screen. But no 'gear' icon...

The screenshot below illustrates the available access:

enter image description here

References:

0

In Geary 0.12 there is no longer a gear icon. However to access "preferences" etc. click on the envelope icon in the top LEFT corner of the screen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.