0

I use Ubuntu 16.04. I've installed the driver Ralink RT3290. But I found this error which appears in my syslog file : "RT3290_AsicTxAlcGetAutoAgcOffset: Incorrect desired TSSI or current TSSI".

Has anyone any idea how to solve this problem and thanks!

  • Where did you find the driver exactly? That card has A LOT of problems with Ubuntu, and based on the driver you choose this problem might have different solutions. – dadexix86 Aug 1 '16 at 16:34
  • I found this driver in this [link] (askubuntu.com/questions/545238/…) I tried to use the first response, the selected one. But it dose not for me and I tried to use second one and it works for. – A. Henteti Aug 1 '16 at 16:38
  • But so does it work or not? – dadexix86 Aug 1 '16 at 16:43
  • It works ;) But I don't understand why I have such error. There are thousands of this error in mu syslog file – A. Henteti Aug 1 '16 at 16:49
  • TSSI is the Time Synchronization Service Interface. That card doesn't work well with Linux, and this is a fact. Probably it has some problems with some internal clock of the card that does not get handled properly. Since it works, and it is half a miracle that is does, I would personally not spend too much time trying to solve it, since it will probably break something else in the driver... – dadexix86 Aug 1 '16 at 17:58

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.