1

How would You set display notification to appear on the 'right/secondary' desktop

Currently no matter what I configure, it appears in the top-right corner of the left desktop :/

+---------------+---------------+
|            [X]|               |
|               |               |
|               |               |
|               |               |
|               |               |
+---------------+---------------+

Expected result:

+---------------+---------------+
|               |            [X]|
|               |               |
|               |               |
|               |               |
|               |               |
+---------------+---------------+

I did set:

$ gsettings list-recursively com.canonical.notify-osd
com.canonical.notify-osd gravity 1
com.canonical.notify-osd multihead-mode 'dont-focus-follow

Missing the setting for the 'display selection'

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.