0

I have followed this following command to install sublime text editor

sudo add-apt-repository ppa:webupd8team/sublime-text-3

sudo apt-get update

sudo apt-get install sublime-text-installer

I have successfully installed sublime

problem :

I am not getting as using the typescript. in order to update my sublime to work with type script what i should i'm struck here. Appearance of my sublimetext with angular 2 is not good.

i am working on angular2 and typescript. I followed the offical website github for downloading typescript and downloaded the sublime text editor for typescript .

2

You dont have to download a separate version of sublime text to get typescript support.You only need to install the package manager from here. And then after opening sublime text press Shift +Ctrl+P type install there select install a package from the drop down and then search for typescript to install typescript.enter image description here You can follow this tutorial typescript support for sublimetext3 https://www.youtube.com/watch?v=2iRHiDgOsJA

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.