0

I open vlc and the mini defaulty display shows the file I've opened. When I double click on the screen to make it fullscreen - it goes into fullscreen but the actual video is dead centered and tiny. I right click and it's already in fullscreen so I'm unsure of how to make the video fit the screen.. any advice on how to about fixing this would be GREATLY appreciated. Just downloaded a cracking movie and this is a shite situation to be in.. on a Monday! Cheers

  • Try going (in your menus) to Tools > Preferences > Video > Output and select from the dropdown X11 video output (XCB). Then close down all instances of vlc and restart. – anonymous2 Aug 1 '16 at 12:24
  • You are an absolute belter! Mate, thank you so much. – Neil Mannix Aug 1 '16 at 12:46
1

Go in you menus to Tools > Preferences > Video > Output and select from the drop-down X11 video output (XCB). Close down vlc and restart it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.