3

Installed Ubuntu 16.04 after changing Boot mode from UEFI Mode to Legacy BIOS mode

But Whenever i try to shutdown or restart using either command line or normal method never works

It shows the screen for shutting down and after few sec it goes blank screen which looks like it has shut down properly but it hasn't

I realized this when i tried to restart the laptop. That did the same thing. I had to force shutdown but pressing and holding the power button and then press again to start it up. Same thing i had to do while shutting down.

That drained all the battery, at first i thought the laptop is broken. But it was actually due to not shutting down completely.

Help Me

Is the grub configuration problem

I tried editing this on grub file

GRUB_CMDLINE_LINUX_DEFAULT="acpi=noirq acpi=force"

and

sudo update-grub

did not work for me

Originally when i bought the laptop it had Ubuntu 14.04 and wanted latest

any solutions?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.