0

Some desktop icons (not all icons) got super small after I upgraded to 16.04. I tried right-clicking on an icon and selecting the 'Resize Icon...' option but this doesn't work, all this does is move the icon around. The resize option works for some icons but not all. What else can I try that will increase the icon size?

0

see this link :

Also, maybe you could try "gconf-editor." In it, go to apps>nautilus>icon_view. There's a setting for icon size there. Maybe that's what you need

and

I did it. I go to "Nautilus/Preferences/My Icon View Default", it zooms 400%. Changing it to 100% solved the problem. Thanks for the tips nautilus > icon_view

  • I searched for icon size in 'apps>nautilus>icon_view' but this setting does not exist. Also, 'Nautilus/Preferences/My Icon View Default' does not exist. – Bob Jul 31 '16 at 13:00
0

open Nautilus, any folder, look to the top right for the button to change from the icon view from list/detail, etc, there is a slider bar in that dropdown menu, for me it only had three positions but it did adjust the size of all my icons.

0

I know this sounds kind of weird, but I managed to change the size of the icons by open a folder (any folder) with files inside (any type of files) and keep pressing Ctrl + Mouse Scroll, this change the size for all files inside and outside the folder.

Sometimes best solutions are the easiest.

PSDT: Also you could refer to this answer, which in esence is the same solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.