0

I've recently installed Kubuntu 16.04 (and am up-to-date). My machine has on-CPU graphics (Intel) and a discrete graphics card (GeForce GTX 650 Ti). I only use the on-board graphics for the display, the card is not connected to any monitor. I'm not sure this hardware setup is meaningful, but defined it none the less.

I have an X session in progress (or the login screen), but I want to use another VT, so I switch with Ctrl+Alt+Fn (say with n = 3). I see the login prompt, but typing does not have any effect. I can switch back to the X session. Why is that?

Note: I see tty6 regardless of which VT I try to switch to.

3
  • Odd. Must be Kubuntu related. Standard Ubuntu doesn't appear to have this problem. (At least on my 16.04 system)
    – Elder Geek
    Jul 30 '16 at 17:05
  • @ElderGeek: Do you think it might have anything to do with the specifics of my system? The hardware maybe? I have both Intel on-board graphics, which I use, and a GeForce 650 Ti which I don't use for display, and Xorg complains about it to some extent.
    – einpoklum
    Jul 30 '16 at 18:41
  • Quite possibly. Please edit your question add the graphics specs and include the "Xorg complaints" that you mentioned. Someone with experience with similar hardware may be able to assist you with further information.
    – Elder Geek
    Jul 30 '16 at 19:28
0

A workaround described here:

in /etc/defaults/grub, add vga=normal to the linux kernel parameters addendum, i.e. replace

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

which is the value the distribution sets, with

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash vga=normal"

I'll have to admit that I tried this only while also disabling the splash screen (i.e. removing splash), and that worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.