0

I'm trying to install Clockworkmod Tether offline. I wasted four hours doing this and it still didn't work. My problem is:

Please compile the included node.js.

How do I fix this? And no, I can't install synaptic_0.83.tar.xz either so that's not happening. Please help!

1

Go to the folder where you extracted the files, follow the directions in node/README.md. Copied here for clarity, just the parts that apply to Ubuntu:

### To build:

Prerequisites:

    * Python 2.6 or 2.7
    * GNU Make 3.81 or newer

Unix/Macintosh:

    ./configure
    make
    make install

### To run the tests:

Unix/Macintosh:

    make test

### To build the documentation:

    make doc

### To read the documentation:

    man doc/node.1

You can check Python and Make by running these commands:

python --version
make --version

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.