1

I have libphp-phpmailer which was installed with apt-get. This software has a version with security patches that is not in the version available through apt-get updating.

Is it safe for me to manually remove and replace the files for this software with the new version? If not, what additional steps need to be taken?

1

You can remove with apt-get, then find deb package for version you are looking for and install using dkpg -i <package-file>.deb

If you get dependency errors, case gets more complicated. We will need more info to help.

  • Nope, I think that will work. – Goose Jul 29 '16 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.