3

i just bought an asus k550vx-dm108t with a intel skylake cpu, and have some troubles trying to shut down or suspend the pc on ubuntu 16.04 (or, at least, these are the main problems).

I've already read lots of topics like mine, updated OS and the bios, and tried different ways without success:

  • "shutdown -h now"
  • modifing etc/default/grub, adding "reboot=pci" or "acpi=force" and "apm=power_off" (or something similar)
  • modifing etc/modules adding "apm power_off=1"

sometimes it worked, with no troubles while shutting down, but after some boots it stucks at a black screen, does anyone know what can i do?

  • I have a feeling it has to do with the GPU. – Android Dev Jul 29 '16 at 12:10
0

try out reboot -p and if you lazy to write reboot -p to the terminal every time, you can create a .desktop file:

[Desktop Entry]
Name=ShutDown
Icon=Directory/to/the/icon
Exec=reboot -p
Type=Application

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.