2

I've got a problem with the Messaging app after updating my Aquaris E4.5 to OTA 12. It's not opening so I neither can read nor write SMSes. I already deleted the folders from the cache and the config directories. Any ideas or will there be a fix soon? Thanks in advice!

  • I have the Pro5 and after the update I have not noticed the issue. I wonder if it is only E4.5 related. I have notices that new messages are in bold until you read them. Also the unity bar sms icon doea not have the number of messages received by it. – unknown user Jul 28 '16 at 22:52
  • 1
    I wrote my device to make diagnostics easier. But it's good to know that should be some changes. Maybe my phone or old files can't get around with this. I'll see... – Bjarne Roß Jul 28 '16 at 23:43
3

Found an answer myself: Delete/rename (whatever) this folder: /home/phablet/.cache/QML/Apps/messaging-app and it works again.

|improve this answer|||||
  • That is great news, that you have been able to fix this issue and have posted the way you did it. If others have this issue, they can read your post and hopefully resolve it for themselves. Next to your answer, please highlight the tick, to show this question has been answered. – Phil UK Jul 29 '16 at 2:55
  • 1
    Okay, thanks for your hint! I'm a bit new here yet. I tried to highlight the tick, but it says I have to wait until tomorrow to accept my own answers. Let's wait :D – Bjarne Roß Jul 29 '16 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.