0

After upgrading to Lubuntu 16.04 from 15.10 I found a strange problem - Steam login window will appear, but when I try to click on it or manipulate with some other window, it gets simply "overwritten" with surrounding graphics, like parts of another window etc. And the "click" has no other effect.

It looks like this: enter image description here

It's really strange and I've never encountered similar error before. The even stranger part is, that this problem occurs only with Steam and nothing else.


I have tried to completely reinstall steam and steamcmd packages and even manually remove /home/.steam/ folder, but nothing worked.

It appears, that all Steam processes get suspended, but I have no idea why: enter image description here


Do you know, how can I repair it?

  • It looks like Steam froze up. Did you let it sit for a bit to see if it became responsive? – TheWanderer Jul 27 '16 at 18:19
  • @Zacharee1 I tried that too, but nothing. I've edited my question - it appears that Steam processes are suspended or something like that. – Eenoku Jul 27 '16 at 18:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.