1

This question already has an answer here:

I have previously downloaded and installed the Chrome (not Chromium) Version 52.0.2743.82 (64-bit) browser. It has worked in the past (I use Chromium as my primary browser). But today it will not launch. I removed it and re-installed it and the problem continues. If I launch it from the command line it says that it core dumps. I don't know where the core file goes. It isn't in the directory where I tried to run chrome, or in my home directory (not that I would know what to do with it).

I need Chrome to watch Amazon Video (they won't allow Chromium as a browser). I could watch them on another computer, but it is disturbing that a program has all of a sudden stopped working. I don't believe that I installed any program between when it last worked and when it stopped working.

Edit:

I was asked to add the message that displays in the terminal. Here it is along with the command I issued:

google-chrome-stable
Aborted (core dumped)

This output is coming from Linux, not Chrome, as redirecting the Chrome output produces an empty output.txt file and the same output on the terminal:

google-chrome-stable > output.txt  2>&1 
Aborted (core dumped)

Edit2: I found a solution as the answer to this question: Google Chrome not starting ("Aborted (core dumped)")

The solution is to delete the file ~/.gtk-2.0

I don't know if it matters, but this is what was in that file:

include "/usr/share/themes/oxygen-gtk/gtk-2.0/gtkrc"

gtk-theme-name="oxygen-gtk"

marked as duplicate by Gunnar Hjalmarsson, Eric Carvalho, Pilot6, David Foerster, Kevin Bowen Jul 27 '16 at 8:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Before you start Chrome again, delete the following directories:

~/.config/google-chrome
~/.cache/google-chrome

This will reset Chrome to its default settings and delete any file that may be corrupted and cause this issue.

  • Thanks for the reply. Unfortunately it still does it after deleting those directories. – Scooter Jul 26 '16 at 5:56
  • Don't know why as there were only 2 benign looking lines in it, but the solution was to delete ~/.gtk-2.0 – Scooter Jul 28 '16 at 8:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.