0

I am using

Description: Ubuntu 16.04.1 LTS Release: 16.04 Codename: xenial

on a gigabyte brix S which comes with a built in intel card lshw -C video *-display UNCLAIMED
description: VGA compatible controller product: Broadwell-U Integrated Graphics vendor: Intel Corporation physical id: 2 bus info: pci@0000:00:02.0 version: 09 width: 64 bits clock: 33MHz capabilities: msi pm vga_controller bus_master cap_list configuration: latency=0

I am using a HDMI to DVI converter

Symptoms: I can reliably cause the issue by opening google chrome, then navigate to gmail, as soon as I click on a check-box (to select a mail item) the screen goes blank and does not recover, unless a navigate to the different tab in the browser (ctrl+tab).

In firefox the precise same problem does not occur, however the screen regularly goes blank when browsing other sites in firefox. usually scrolling the mouse will fix it. Also If I try to watch any youtube video, the screen flickers off and on ( mostly off).

Things I've tried: (based on existing askubuntu posts)

I've removed the "hardware acceleration" setting in chromne

Checked for latest driver apt-get install xserver-xorg-video-intel

even this sudo add-apt-repository ppa:xorg-edgers/ppa

rebooted

the problem still persists

Any ideas would be greatly appreciated !

0

problem was the monitor and or the HDMI to dvi converter. I replaced monitor with one that supports HDMI and re-installed 16.04. display & driver working properly

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.