2

I noticed 16.04.1 was available for download today and thought I'd try a distribution upgrade rather than my usual approach of fresh install. I issued the command sudo update-manager -d (Research indicates I should not have used the -d switch but here I am) and I was watching the details progress on the terminal and everything seemed to be moving along (although there was some screen flickering) when suddenly everything halted. The screen showed what appeared to be the acceptance screen for ttf-mscorefonts installation but was unresponsive.

tail of /var/log/dist-upgrade/main.log States (twice)

WARNING no activity on terminal for 300 seconds (Unpacking libunity-gtk3-parser0 (amd64))

Is there any way I can get the process to resume? I tried the aged solution found here to no avail.

What I hadn't yet found when I asked this question was the answer here which would have saved me from having to do a fresh install.

Note: I can easily do a fresh install without risk of data loss and this is NOT a production system so I'm not really looking for work-around alternatives. I just want to know if I can resume the halted process in some fashion.

closed as off-topic by karel, Eric Carvalho, edwinksl, waltinator, David Foerster Aug 5 '16 at 13:53

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – karel, Eric Carvalho, edwinksl, waltinator, David Foerster
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Due to a lack of patience, I went back to the tried and true method of a fresh install to my root drive (formatted) and utilized existing home drive (unformatted) as I had a few non-critical files on it. 16.04 is rather impressive thus far. – Elder Geek Jul 25 '16 at 17:00
  • Note Duplicate question here: askubuntu.com/questions/125938/… – Elder Geek Dec 22 '16 at 18:08

Browse other questions tagged or ask your own question.