1

I have already installed libav-tools. I purged it and reinstalled. When I run ffmpeg it says not found and suggests to install libav-tools. When I try that it says it is the newest version.

2

If you wish to use a newish version of ffmpeg in 12.04 then your best bet would be to use a static version available here. http://johnvansickle.com/ffmpeg/

Make sure your kernel is new enough. (should be..

1

Try installing the ffmpeg package sudo apt-get install ffmpeg, which includes all the libav libs and also libav-tools according to the [package details] info.(https://launchpad.net/ubuntu/+source/ffmpeg).

3
  • Did not work. Same errors as before. – lapin Jul 26 '16 at 2:54
  • What is the output of which ffmpeg and file /path/to/ffmpeg? – Mohamed Moanis Jul 26 '16 at 15:02
  • I downloaded static version, and added that location to $PATH. The problem is still not solved. The static version works but it's not the ideal solution. – lapin Jul 27 '16 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.