1

I have Google Chrome on Ubuntu 16.04 LTS. The screen will occasionally be flickering weirdly. Almost like when I take a screen shot the screen goes white really quickly is what Google Chrome does. How can I make this not happen?

  • In Chrome options, try expanding advanced options and turning off hardware acceleration. Then, close Chrome, wait a minute, and try it again. – Olathe Jul 24 '16 at 1:43
  • @Olathe have done will try :) – Edgy1 Jul 24 '16 at 1:45
  • I am facing the same problem on Chrome and Chromium.. here is my question and did not get a complete answer.. – Nuwan Thisara Jul 24 '16 at 1:49
  • What video adapter are you using? – Stormlord Jul 24 '16 at 1:54
  • how do I find out? @Stormlord – Edgy1 Jul 24 '16 at 3:40
5

I've had similar screen flickering issues in Chrome while running Ubuntu 16.04 and with an Intel-based integrated video chipset (i915).

Here's the solution thread that worked for me: https://bugs.chromium.org/p/chromium/issues/detail?id=606152#c72

Note comments #72 and #73. I followed ONLY Step 1 of comment #72 and it appears to have worked. Here's that solution:

sudo nano /usr/share/X11/xorg.conf.d/20-intel.conf

Section "Device" Identifier "Intel Graphics"
Driver "intel"
Option "AccelMethod" "sna" Option "TearFree" "true" Option "DRI" "3" EndSection

restart

  • NOTE that the quoted section seems to disregard line-breaks, so be careful in making your edits. Better to view the link solution directly. – richbl Aug 16 '16 at 14:35
0

You can try to remove xorg video driver. It can be reinstalled

sudo apt-get purge xserver-xorg-video*
sudo reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.