0

Ok, so following the answer here I disabled secure boot module with:

sudo apt install mokutil
sudo mokutil --disable-validation

I'm running Ubuntu 14.04 on an Asus M51AC machine. The BIOS version is dated 7/25/13 if that helps.

I can't get past the lightdm login screen (I can login via the tty terminal however). When I then change the graphics driver in a tty command line with sudo prime-select intel, I am able to login via lightdm.

Waht is the issue and possible resolution?

3
  • It is better to disable Secure Boot in BIOS. The command-line solution requires creating a password and to enter it on first boot. It depends on UEFI. Sometimes you are asked to enter some specific letters of the password, like 1st, 4th, etc. You probably did not do it right. – Pilot6 Jul 23 '16 at 20:58
  • Hmm...I didn't see a Secure Boot option in the Asus BIOS menu....do I need to update the BIOS? – Nona Jul 23 '16 at 21:04
  • No. It will have it. This screen: eightforums.com/attachments/tutorials/… scroll down and here it is eightforums.com/attachments/tutorials/… – Rinzwind Jul 23 '16 at 21:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.