1

I have Sandisk 16 GB and 32 GB Pendrives. I use Win32DiskImager and UniversalUSBInstaller and lili etc for each one 16 and 32 GB pen drives. For 16 GB is working successfully but 32 GB it says unable to find a medium containing a live file system. And this is not happening with me but also to my friends having 32 GB USB. Why is this happening and what is the solution?

4
  • It's much easier to make a live USB from an existing Ubuntu install. Do you have access to a Linux box? – You'reAGitForNotUsingGit Jul 20 '16 at 16:26
  • what is linux box. i had tried to read about it but i got nothing understandable – Brij Raj Kishore Jul 20 '16 at 17:00
  • I recommend using Rufus: rufus.akeo.ie In some cases it will fix and configure everything for you. – Adriaan Jul 20 '16 at 18:22
  • 1
    rufus is crap for linux. It is good for windows – Brij Raj Kishore Jul 20 '16 at 18:46
1

Have you tried this method? You also may need to format the usb drive as bootable first, use format fs=fat32 To answer your secondary question above, 'Linux box' is a computer with Linux already running

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.