0

I had both OSs working together, then I did a chown on an external HDD and can not longer boot windows.

Drives: SSD 223 GiB sda1 fat32 142 MiB boot,esp (UEFI Boot) sda2 ext4 37 GiB (/ Root Ubuntu 16.04) sda3 ext4 189GiB (/home Ubuntu 16.04)

HDD 2.73 GiB sdb1 ntfs 600 MiB diag (Win10 RECOVERY) sdb2 fat32 300 MiB boot, esp (Win10 /boot/efi) sdb3 unknown 128 MiB msftres (Win10) sdb4 ntfs 513 GiB msftdata (Win10 Acer - main user partition) sdb5 ntfs 14 GiB diag (Win10 Push Button Reset) sdb6 linux-swap 4 GiB (Linux Swap) sdb7 ntfs 200 Gib msdfdata (*- WinShare) sdb8 ext4 2 TiB (Linux Data Partition)

*- I created the WinShare partition from Windows Disk Manager. In Windows, it only contains D:\Dropbox folder and files. When I set it up, I set up Dropbox in both Windows and Ubu 16.04 to use the same folder. This morning I could access dropbox from either windows or linux and boot back and forth using either the bios change from sda to sdb or by using grub installed on sda.

I plugged in a 1.5 TB USB drive (not listed above, formatted as ext3) to send my backup files to it. In order me to access it in Linux, I had to run "chown buck:buck 1.5TB" (the name of the drive.) I then transferred 500 GB of data from 1.5TB to a folder in sdb8. After that, I booted to a clonezilla USB and backed up sda (disk to file) onto 1.5TB/Backup.

Then I went to boot back into Windows and I get the Repair Windows option.

This morning everything worked. I could boot from the UEFI from either sda or sdb through the bios or I could boot either one from grub on sda.

After moving all the data and performing the backup, I was no longer able to boot to windows by changing the bios or by using grub.

Every time I try to boot, I get a "Repair Windows" screen.

  • Great! After taking all this time to post the question, I unplugged my external drives and booted right into windows (where I am writing this comment.) I guess my problem is related to the external drives formatted as ext3. I'll look more into this in the morning. – Buck Jul 20 '16 at 5:12
  • And, after that, maybe you could write an answer to your own question and mark it as solved. ;-). @Buck – Cristiana Nicolae Jul 20 '16 at 5:30
  • Pardon the time it took to mark the question solved. I didn't realize I had to actually write an answer and then accept it, and then, only after time had passed. – Buck Jul 27 '16 at 18:39
0

This problem appears to be a windows problem but only when I have a particular external hard drive attached. It is a USB3 drive formatted with EXT3 that I used to transport files.

I reformatted the drive and all seems to work well now.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.