I have a gap between the main menu and window list on Mate Panel, is there a way to remove the gap?

Very cropped screenshot


Right-click anywhere on the panel and select Properties from the context menu

In the dialog box uncheck Expand

The panel will compress to the centre, removing the gaps

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.