0

This question already has an answer here:

I selected the option of running Ubuntu 16.04 alongside Windows 10. But the problem I am facing right now is that I am unable to use Windows. When I start my PC there is no option of using Windows 10.

marked as duplicate by David Foerster, Kaz Wolfe, storm, Elder Geek, Wayne_Yux Sep 19 '17 at 9:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Was there space for Ubuntu before you installed it, or did the install resize the partition first? If you have space for ubuntu, it should install it, then as part of the grub setup, detect the windows install and add it to the menu.

You should be able to update the grub menu with the command [see below] it might put the option back in for you.

sudo update-grub

Not the answer you're looking for? Browse other questions tagged or ask your own question.