34

Quite recently Chrome has taken up the nasty habit of interpreting errant horizontal scrolling to mean "Go back," which is deeply frustrating. I hit the back button rarely enough that I do not foresee ever needing this feature, and I scroll up and down all the time so having that occasionally delete entered text, or leave a video halfway through, is just unnacceptable.

I've found some clear instructions for disabling Swipe Navigation for Chrome on OSX, but nothing for us Ubuntu-kids yet.

36

Type chrome://flags/#overscroll-history-navigation into the address bar.

Change the state from 'Enabled' to 'Disabled'.

  • 7
    This flag no longer exists. 54.0.2840.98. Can't find anywhere else to adjust the setting. – Matias Vad Nov 20 '16 at 17:36
  • @MatiasVad Still exists on Chrome 58 on my machine. Are you using Ubuntu? – wjandrea May 30 '17 at 23:29
  • 1
    @wjandrea No I'm on MacOS 10.12.5. Using 58.0.3029.110, I saw your comment on the OP – Matias Vad Jun 14 '17 at 11:42
  • I confirm this is missing on MacOS for me as well. – bhspencer Dec 8 '17 at 4:58
  • The way to disable now is to execute this command in the terminal: defaults write com.google.Chrome.plist AppleEnableSwipeNavigateWithScrolls -bool FALSE – niieani Apr 14 '18 at 11:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.