0

I'm using KDE 5.5.5 and have enabled highlighting windows in task manager settings. The problem is, I have a lot of windows open and when highlighting some windows they are barely readable under a stack of transparent windows. How can I turn off transparency when a window is highlighted (so that the highlighted window is simply shown on the top)?

0

Try this and see if it helps (there are an huge number of options and it can be a bit overwhelming).

Go to Applications -> Settings -> System Settings

Under Workspace click the Desktop Behaviour icon now click the Desktop Effects icon

Scroll down to Translucency and click the square config icon for loads of options

|improve this answer|||||
  • Unfortunately no option in translucency changes the behaviour of task manager's highlight. Even disabling translucency doesn't help. – Sushi Apr 23 '17 at 11:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.