3

I am using Lubuntu 14.04 and use the graphical update manager to keep my system up to date.

Today I was installing a bunch of updates, when a window appeard that told me, that a tool named "debconf" wants to disable SecureBoot on my system. Unfortunately, I am not sure which package caused this, but according to this report I guess it was the update for "grub-efi-amd64".

However I am pretty sure that I disabled SecureBoot manually prior to my initial Lubuntu installation, I followed the steps of the wizard and rebooted my system.

After reboot, the screen resolution was extremely low and all fans were running on maximum speed, which is likely to be caused by drivers that failed to load, as SecureBoot is known to be responsible for.

I rebooted the system multiple times without any effect, then I went to my BIOS and recognized, that the SecureBoot option was set to "Windows" mode. After setting it back to "Other OS" mode, the system now seems to run fine again.

Has anyone experienced the same problem in the early past? Does someone know if it is just a bug in the update package? Do I have to take further steps to keep my system working?

EDIT: For anyone who searches this topic, there is a very similar question to this one, which has been posted at almost the same time and can be found here. One of its answers points to a much older question here, which explains the problem I faced very good, but is difficult to find (at least for me), since it has different tags and keywords, so you should have a look at it.

  • Make sure that Secure Boot is disabled in UEFI settings and re-install the graphics driver. – Pilot6 Jul 17 '16 at 11:40
  • Uhm, thanks for your reply, but have you read my complete post? – Wanderer Jul 17 '16 at 11:45
  • I did. It looks like the script that is supposed to disable Secure Boot does not work in many cases. You need to re-install the driver anyway. – Pilot6 Jul 17 '16 at 11:49
  • Okay, I was just asking because you told me to make sure it is disabled, which I wrote I did. But maybe I should have made clear, that the "OtherOS" option is the one closest to "Disable Secure Boot", which does not exist on my system. Anyway, how do I reinstall my graphics drivers? Side note, I have not recognized any problems with my graphics since I turned SecureBoot off again. – Wanderer Jul 17 '16 at 11:53
  • OtherOS may not be related. I have both options in my UEFI. It looks like you have no option in UEFI settings to disable it, or you did not find it. If you are OK now with the current settings, then the issue is resolved. – Pilot6 Jul 17 '16 at 11:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.