0

Xubuntu 14.04.

    " pid=520 comm="apparmor_parser"
[    3.359914] type=1400 audit(1468720969.240:8): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=520 comm="apparmor_parser"
[    3.359919] type=1400 audit(1468720969.240:9): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/connman/scripts/dhclient-script" pid=520 comm="apparmor_parser"
[    3.360192] type=1400 audit(1468720969.244:10): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/connman/scripts/dhclient-script" pid=520 comm="apparmor_parser"
[    3.371890] init: cups main process (506) killed by HUP signal
[    3.371902] init: cups main process ended, respawning
[    3.390610] usb-storage 2-3:1.0: USB Mass Storage device detected
[    3.390917] [drm] Initialized drm 1.1.0 20060810
[    3.391550] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 1 (20131115/utaddress-251)
[    3.391556] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    3.391560] ACPI Warning: 0x00000000000011b0-0x00000000000011bf SystemIO conflicts with Region \GPIO 1 (20131115/utaddress-251)
[    3.391563] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    3.391565] ACPI Warning: 0x0000000000001180-0x00000000000011af SystemIO conflicts with Region \GPIO 1 (20131115/utaddress-251)
[    3.391568] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    3.391569] lpc_ich: Resource conflict(s) found affecting gpio_ich
[    3.394418] ip_tables: (C) 2000-2006 Netfilter Core Team
[    3.401544] scsi4 : usb-storage 2-3:1.0
[    3.401625] usbcore: registered new interface driver usb-storage
[    3.404997] Linux video capture interface: v2.00
[    3.422095] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[    3.430276] b43-phy0: Broadcom 4312 WLAN found (core revision 15)
[    3.439850] ip6_tables: (C) 2000-2006 Netfilter Core Team
[    3.444192] uvcvideo: Found UVC 1.00 device Integrated Webcam (0c45:63e0)
[    3.461019] input: Integrated Webcam as /devices/pci0000:00/0000:00:1d.7/usb2/2-2/2-2:1.0/input/input9
[    3.461086] usbcore: registered new interface driver uvcvideo
[    3.461088] USB Video Class driver (1.1.1)
[    3.472795] b43-phy0: Found PHY: Analog 6, Type 5 (LP), Revision 1
[    3.475705] wmi: Mapper loaded
[    3.496417] Broadcom 43xx driver loaded [ Features: PNL ]
[    3.504771] kvm: disabled by bios
[    3.507456] checking generic (f1000000 3f0000) vs hw (d0000000 10000000)
[    3.507458] checking generic (f1000000 3f0000) vs hw (f0000000 2000000)
[    3.507460] fb: conflicting fb hw usage nouveaufb vs VESA VGA - removing generic driver
[    3.507501] Console: switching to colour dummy device 80x25
[    3.507632] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[    3.508209] [drm] hdmi device  not found 1 0 1
[    3.508410] nouveau  [  DEVICE][0000:01:00.0] BOOT0  : 0x298480a2
[    3.508413] nouveau  [  DEVICE][0000:01:00.0] Chipset: G98 (NV98)
[    3.508414] nouveau  [  DEVICE][0000:01:00.0] Family : NV50
[    3.543469] nouveau  [   VBIOS][0000:01:00.0] checking PRAMIN for image...
[    3.544327] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0-3.2)
[    3.579484] snd_hda_intel 0000:00:1b.0: irq 49 for MSI/MSI-X
[    3.591456] autoconfig: line_outs=1 (0xd/0x0/0x0/0x0/0x0) type:speaker
[    3.591458]    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    3.591460]    hp_outs=1 (0xb/0x0/0x0/0x0/0x0)
[    3.591461]    mono: mono_out=0x0
[    3.591462]    inputs:
[    3.591463]      Internal Mic=0x11
[    3.591465]      Mic=0xc
[    3.647607] input: HDA Intel Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input11
[    3.662149] nouveau  [   VBIOS][0000:01:00.0] ... appears to be valid
[    3.662152] nouveau  [   VBIOS][0000:01:00.0] using image from PRAMIN
[    3.662257] nouveau  [   VBIOS][0000:01:00.0] BIT signature found
[    3.662260] nouveau  [   VBIOS][0000:01:00.0] version 62.98.67.00.0e
[    3.663428] input: HDA Intel Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[    3.752300] nouveau 0000:01:00.0: irq 50 for MSI/MSI-X
[    3.752383] nouveau  [     PMC][0000:01:00.0] MSI interrupts enabled
[    3.752429] nouveau  [     PFB][0000:01:00.0] RAM type: GDDR3
[    3.752431] nouveau  [     PFB][0000:01:00.0] RAM size: 256 MiB
[    3.752432] nouveau  [     PFB][0000:01:00.0]    ZCOMP: 960 tags
[    3.763163] nouveau  [    VOLT][0000:01:00.0] GPU voltage: 900000uv
[    3.825501] random: nonblocking pool is initialized
[    3.860310] init: failsafe main process (653) killed by TERM signal
[    3.896674] systemd-udevd[341]: renamed network interface wlan0 to wlan1
[    3.900119] cfg80211: World regulatory domain updated:
[    3.900121] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[    3.900123] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.900125] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.900127] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[    3.900128] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.900130] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[    3.959145] nouveau  [  PTHERM][0000:01:00.0] FAN control: none / external
[    3.959156] nouveau  [  PTHERM][0000:01:00.0] fan management: automatic
[    3.959167] nouveau  [  PTHERM][0000:01:00.0] internal sensor: yes
[    3.959178] nouveau  [     CLK][0000:01:00.0] 03: core 169 MHz shader 338 MHz memory 100 MHz
[    3.959181] nouveau  [     CLK][0000:01:00.0] 05: core 275 MHz shader 550 MHz memory 301 MHz
[    3.959184] nouveau  [     CLK][0000:01:00.0] 07: core 500 MHz shader 1000 MHz memory 450 MHz
[    3.959187] nouveau  [     CLK][0000:01:00.0] 0f: core 580 MHz shader 1450 MHz memory 702 MHz
[    3.959330] nouveau  [     CLK][0000:01:00.0] --: core 275 MHz shader 550 MHz memory 300 MHz
[    3.959677] [TTM] Zone  kernel: Available graphics memory: 2021746 kiB
[    3.959679] [TTM] Initializing pool allocator
[    3.959684] [TTM] Initializing DMA pool allocator
[    3.959694] nouveau  [     DRM] VRAM: 256 MiB
[    3.959696] nouveau  [     DRM] GART: 1048576 MiB
[    3.959699] nouveau  [     DRM] TMDS table version 2.0
[    3.959701] nouveau  [     DRM] DCB version 4.0
[    3.959704] nouveau  [     DRM] DCB outp 00: 01000323 00010034
[    3.959706] nouveau  [     DRM] DCB outp 01: 02011300 00000028
[    3.959708] nouveau  [     DRM] DCB conn 00: 00000041
[    3.959710] nouveau  [     DRM] DCB conn 01: 00000100
[    3.977598] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    3.977601] [drm] No driver support for vblank timestamp query.
[    3.977604] nouveau  [     DRM] ACPI backlight interface available, not registering our own
[    4.005240] nouveau  [     DRM] MM: using M2MF for buffer copies
[    4.064673] nouveau  [     DRM] allocated 1280x800 fb: 0x60000, bo ffff8800b8f14c00
[    4.064761] fbcon: nouveaufb (fb0) is primary device
[    4.144834] init: samba-ad-dc main process (769) terminated with status 1
[    4.277375] r8169 0000:08:00.0 eth1: link down
[    4.277391] r8169 0000:08:00.0 eth1: link down
[    4.277416] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[    4.277662] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[    4.417583] scsi 4:0:0:0: Direct-Access     Seagate  BUP Slim WH      0304 PQ: 0 ANSI: 6
[    4.417869] sd 4:0:0:0: Attached scsi generic sg2 type 0
[    4.418303] sd 4:0:0:0: [sdb] 3907029167 512-byte logical blocks: (2.00 TB/1.81 TiB)
[    4.421195] sd 4:0:0:0: [sdb] Write Protect is off
[    4.421197] sd 4:0:0:0: [sdb] Mode Sense: 4f 00 00 00
[    4.422364] sd 4:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    4.428324]  sdb: sdb1 sdb2 sdb3
[    4.468235] b43-phy0: Loading firmware version 666.2 (2011-02-23 01:15:07)
[    4.667569] sd 4:0:0:0: [sdb] Attached SCSI disk
[    4.766318] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[    4.766553] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[    4.776370] b43-phy0: Radio hardware status changed to DISABLED
[    5.407253] Console: switching to colour frame buffer device 160x50
[    5.408499] nouveau 0000:01:00.0: fb0: nouveaufb frame buffer device
[    5.408500] nouveau 0000:01:00.0: registered panic notifier
[    5.411059] [drm] Initialized nouveau 1.1.2 20120801 for 0000:01:00.0 on minor 0
[    5.702137] init: plymouth-upstart-bridge main process ended, respawning
[    5.769978] init: plymouth-splash main process (1101) terminated with status 1
[    5.880082] r8169 0000:08:00.0 eth1: link up
[    5.880092] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
[    5.954403] init: plymouth-stop pre-start process (1187) terminated with status 1
[    7.170820] nf_conntrack: automatic helper assignment is deprecated and it will be removed soon. Use the iptables CT target to attach helpers instead.
[   33.475935] audit_printk_skb: 108 callbacks suppressed
[   33.475938] type=1400 audit(1468720999.357:47): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=2210 comm="apparmor_parser"
[   33.475945] type=1400 audit(1468720999.357:48): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=2210 comm="apparmor_parser"
[   33.476391] type=1400 audit(1468720999.361:49): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=2210 comm="apparmor_parser"
[  581.720038] usb 2-1: new high-speed USB device number 5 using ehci-pci
[  581.857571] usb 2-1: New USB device found, idVendor=125f, idProduct=db8a
[  581.857581] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  581.857589] usb 2-1: Product: ADATA USB Flash Drive
[  581.857595] usb 2-1: Manufacturer: ADATA
[  581.857602] usb 2-1: SerialNumber: 154270422019007E
[  581.858774] usb-storage 2-1:1.0: USB Mass Storage device detected
[  581.868680] scsi5 : usb-storage 2-1:1.0
[  583.029631] scsi 5:0:0:0: Direct-Access     ADATA    USB Flash Drive  1100 PQ: 0 ANSI: 6
[  583.029894] sd 5:0:0:0: Attached scsi generic sg3 type 0
[  583.033847] sd 5:0:0:0: [sdc] 15155200 512-byte logical blocks: (7.75 GB/7.22 GiB)
[  583.035222] sd 5:0:0:0: [sdc] Write Protect is off
[  583.035226] sd 5:0:0:0: [sdc] Mode Sense: 43 00 00 00
[  583.036240] sd 5:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[  583.042745]  sdc: sdc1
[  583.046470] sd 5:0:0:0: [sdc] Attached SCSI removable disk
[  584.066151] FAT-fs (sdc1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
[  594.107682] SGI XFS with ACLs, security attributes, realtime, large block/inode numbers, no debug enabled
[  594.119238] JFS: nTxBlock = 8192, nTxLock = 65536
[  594.135915] NTFS driver 2.1.30 [Flags: R/O MODULE].
[  594.160768] QNX4 filesystem 0.2.3 registered.
[  594.171053] xor: measuring software checksum speed
[  594.208015]    prefetch64-sse: 11346.000 MB/sec
[  594.248010]    generic_sse:  9974.000 MB/sec
[  594.248012] xor: using function: prefetch64-sse (11346.000 MB/sec)
[  594.320020] raid6: sse2x1    1603 MB/s
[  594.388017] raid6: sse2x2    1581 MB/s
[  594.456015] raid6: sse2x4    2304 MB/s
[  594.456021] raid6: using algorithm sse2x4 (2304 MB/s)
[  594.456026] raid6: using ssse3x2 recovery algorithm
[  594.477768] bio: create slab <bio-1> at 1
[  594.479289] Btrfs loaded
[  606.991721] usb 2-1: USB disconnect, device number 5
[  606.999116] sd 5:0:0:0: [sdc] Synchronizing SCSI cache
[  606.999145] sd 5:0:0:0: [sdc]  
[  606.999147] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  607.449789] FAT-fs (sdc1): Directory bread(block 29576) failed
[  607.449795] FAT-fs (sdc1): Directory bread(block 29577) failed
[  607.449797] FAT-fs (sdc1): Directory bread(block 29578) failed
[  607.449800] FAT-fs (sdc1): Directory bread(block 29579) failed
[  607.449802] FAT-fs (sdc1): Directory bread(block 29580) failed
[  607.449805] FAT-fs (sdc1): Directory bread(block 29581) failed
[  607.449807] FAT-fs (sdc1): Directory bread(block 29582) failed
[  607.449809] FAT-fs (sdc1): Directory bread(block 29583) failed
[  607.459623] FAT-fs (sdc1): Directory bread(block 29576) failed
[  607.459628] FAT-fs (sdc1): Directory bread(block 29577) failed
[  609.020008] [sched_delayed] sched: RT throttling activated
[  611.046684] usb 2-3: USB disconnect, device number 3
[  611.051699] sd 4:0:0:0: [sdb] Synchronizing SCSI cache
[  611.052032] sd 4:0:0:0: [sdb]  
[  611.052036] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  611.052038] sd 4:0:0:0: [sdb] CDB: 
[  611.052039] Read(10): 28 00 3f 58 4e e7 00 00 40 00
[  611.052046] end_request: I/O error, dev sdb, sector 1062751975
[  611.052049] Buffer I/O error on device sdb3, logical block 39088160
[  611.052052] Buffer I/O error on device sdb3, logical block 39088161
[  611.052054] Buffer I/O error on device sdb3, logical block 39088162
[  611.052056] Buffer I/O error on device sdb3, logical block 39088163
[  611.052060] Buffer I/O error on device sdb3, logical block 39088164
[  611.052062] Buffer I/O error on device sdb3, logical block 39088165
[  611.052063] Buffer I/O error on device sdb3, logical block 39088166
[  611.052065] Buffer I/O error on device sdb3, logical block 39088167
[  611.052067] Buffer I/O error on device sdb3, logical block 39088168
[  611.052069] Buffer I/O error on device sdb3, logical block 39088169
[  611.052358] sd 4:0:0:0: [sdb]  
[  611.052360] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[  621.640126] usb 2-1: new high-speed USB device number 6 using ehci-pci
[  621.774529] usb 2-1: New USB device found, idVendor=0bc2, idProduct=ab24
[  621.774536] usb 2-1: New USB device strings: Mfr=2, Product=3, SerialNumber=1
[  621.774539] usb 2-1: Product: BUP Slim WH
[  621.774543] usb 2-1: Manufacturer: Seagate
[  621.774546] usb 2-1: SerialNumber: NA7Y92WC
[  621.774806] usb-storage 2-1:1.0: USB Mass Storage device detected
[  621.775465] scsi6 : usb-storage 2-1:1.0
[  622.773173] scsi 6:0:0:0: Direct-Access     Seagate  BUP Slim WH      0304 PQ: 0 ANSI: 6
[  622.775793] sd 6:0:0:0: Attached scsi generic sg2 type 0
[  622.783846] sd 6:0:0:0: [sdb] Spinning up disk...
[  623.788098] ..ready
[  624.792920] sd 6:0:0:0: [sdb] 3907029167 512-byte logical blocks: (2.00 TB/1.81 TiB)
[  625.045683] sd 6:0:0:0: [sdb] Write Protect is off
[  625.045690] sd 6:0:0:0: [sdb] Mode Sense: 4f 00 00 00
[  625.046787] sd 6:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[  625.065182]  sdb: sdb1 sdb2 sdb3
[  625.100905] sd 6:0:0:0: [sdb] Attached SCSI disk
[  693.008093] usb 1-3: new high-speed USB device number 2 using ehci-pci
[  693.143376] usb 1-3: New USB device found, idVendor=0bc2, idProduct=2312
[  693.143388] usb 1-3: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  693.143396] usb 1-3: Product: Expansion
[  693.143402] usb 1-3: Manufacturer: Seagate 
[  693.143408] usb 1-3: SerialNumber: NA41MPD2
[  693.143967] usb-storage 1-3:1.0: USB Mass Storage device detected
[  693.145557] scsi7 : usb-storage 1-3:1.0
[  694.145412] scsi 7:0:0:0: Direct-Access     Seagate  Expansion        0219 PQ: 0 ANSI: 6
[  694.146114] sd 7:0:0:0: Attached scsi generic sg3 type 0
[  697.321302] sd 7:0:0:0: [sdc] 1465149167 512-byte logical blocks: (750 GB/698 GiB)
[  697.322024] sd 7:0:0:0: [sdc] Write Protect is off
[  697.322029] sd 7:0:0:0: [sdc] Mode Sense: 2b 00 10 08
[  697.322772] sd 7:0:0:0: [sdc] Write cache: enabled, read cache: enabled, supports DPO and FUA
[  697.343416]  sdc: sdc1 sdc2
[  697.371025] sd 7:0:0:0: [sdc] Attached SCSI disk
  • did you use sudo fdisk -l ? – user257256 Jul 17 '16 at 2:29
  • OK, they are listed. – Reza Jul 17 '16 at 2:33
1

It sounds like using lsusb shows that the drives are being detected, but you're not seeing them mounted on the desktop, or in Nautilus, correct? It looks like one drive has a corrupted partition, and the other has a series of bad blocks that looks like a possible head crash.

If the data on these two drives is replaceable via a backup, or the data is not important, then nuke them both using gparted. If they have internal SMART capabilities, then run a full disk surface read test to determine if there are bad blocks.

Cheers, Al

  • They are actually my backup drives. They work fine on my other computer. Can I test them (fdisk or whatever) in a safe way? – Reza Jul 19 '16 at 3:12
  • Your other computer is a desktop that also runs Ubuntu? Is the computer that fails a laptop? How are the drives partitioned? There's a possibility that the usb ports are not supplying enough power for the external disk drives. Do they have an external power supply? Cheers, Al – heynnema Jul 19 '16 at 14:08
  • Both are laptops running Xubuntu 14.04. The one that fails is older. The smaller drive has two ext4 partitions, the larger one has two ext4 and one NTFS partition. No external power supply. You may be right because the older laptop can mount pendrives. Although I can mount my drives on the older laptop manually. – Reza Jul 19 '16 at 14:47
  • You might try using a powered USB hub. Cheers, Al – heynnema Jul 19 '16 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.