1

I had ubuntu 14.04 (DELL laptop INSPIRON N-4110 ) shutdown and reboot worked correctly and without any problem but after a long time I wasn't able to reboot or shutdown my machine.

and that was the log message was shown by pressing Esc during shutdown:

killing all procceses [fail]

and I tried all the tips I saw in askubuntu and others(like changing the grub and shutdown - h now etc none of them have worked ! )

then I clean installed ubuntu 16.04 (current) but issue is not going to solve.

now the log shows:

[ok] Reached target Shutdown [135.486156] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0X0 action 0x6 frozen [135.846776] ata2.00: cmd a0/00: 00:00:00:00/00:00:00:00:00/s0 tag 4 pio 16392 in [135.846776] get event status notification 4a 01 00 10 00 00 00 00 00res 40/00:00:00:00 [135.848020] ata2.00:status: { DRDY } [141.182090] ata2.00 revalidation failed (errno=-5)
I checked bug #1464917 and did instructions also but nothings changed .

UPDATE:

after updating to 16.04.1 (boot install) Ubuntu will shutdown if i do it fast when OS is coming up but after a while it's not going to power off again and Esc key won't work and does not show me log any more

UPDATE(PROBLEM SOLVED) : It was a certain hardware problem and solved by changing Hard Disc

-1

Maybe the swap is still active when reaching "Target shutdown"; My solution was to force swap deactivation before reboot :

 swapoff -a
 swapoff /dev/md6

after that, the reboot went fine for me without any pause.

  • 1
    I have exactly the same annoying problem. Where do you put these two lines? – horaceT May 11 '17 at 1:04

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.