2

Does anyone know how to install the Minbar Application in Ubuntu 16.04? (It worked for 14.04+, but the new LTS 16.04 regular Ubuntu no longer has minbar.)

Can we port it to 16.04, or does anyone know a similar application? Does it work with Unity

Thank you so much, appreciate it.

8
  • So I researched a bit, but it appears the the source code is not maintained, but it was last working for Ubuntu 14.04. Does anyone know how we can add it to the Ubuntu 16.04 repository? – WubiUbuntu980 Unity7 Refugee Jul 19 '16 at 0:33
  • 1
    Why don't you ask the devs directly? – edwinksl Jul 19 '16 at 0:43
  • They are no longer maintaining it unfortunately. Here is the webpage in case anyone knows, launchpad.net/ubuntu/+source/minbar – WubiUbuntu980 Unity7 Refugee Jul 19 '16 at 0:44
  • Yeah so Im not sure how hard it is to make it work for Ubuntu 16. Im thinking I need to download their source and compile it but Minbar is a application which uses the Unity System Tray, so It might not work in the new Ubuntu 16.04 :( – WubiUbuntu980 Unity7 Refugee Jul 20 '16 at 3:27
  • Compiling it from source I dont think will work because I think Ubuntu 16.04 uses a different version of Unity then 14.04. Hmm.. – WubiUbuntu980 Unity7 Refugee Jul 21 '16 at 4:35
2
  1. Download the latest binary minbar_0.2.1-9_amd64.deb from http://launchpadlibrarian.net/203283785/minbar_0.2.1-9_amd64.deb.

  2. Download the latest binary minbar-data_0.2.1-9_all.deb from http://launchpadlibrarian.net/203283784/minbar-data_0.2.1-9_all.deb.

  3. Install minbar-data binary first before minbar binary.

    sudo dpkg -i minbar-data_0.2.1-9_all.deb
    sudo dpkg -i minbar_0.2.1-9_amd64.deb
    

Install required dependencies if necessary.

0

anyluck in finding this software or a similar one ? if not i found this software and it's working ok https://sourceforge.net/projects/elokabadhan/

2
  • This is not an answer, and the project is not even using english – firmanium Nov 14 '18 at 2:38
  • i had the same issue here and this is an alternative software that does the same task , and although anyone will need such software will be able to use Arabic but the software also support english – Fat Mind Nov 15 '18 at 6:42
0

I managed to make it work successfully on Ubuntu 18.04:

minbar ubuntu 18.04 in 2019 is working

You need to download and install the packages and dependencies since they are not provided anymore.

Here is an automated script for your convenience.

  1. Create a new temp directory to download and install minbar:

    mkdir ~/minbartemp
    
  2. Download and install all packages and dependencies with this automated script:

    cd ~/minbartemp && wget http://security.debian.org/debian-security/pool/updates/main/g/gst-plugins-base0.10/gstreamer0.10-alsa_0.10.36-2+deb8u1_amd64.deb http://security.debian.org/debian-security/pool/updates/main/g/gst-plugins-base0.10/gstreamer0.10-plugins-base_0.10.36-2+deb8u1_amd64.deb http://ftp.us.debian.org/debian/pool/main/g/gstreamer0.10/gstreamer0.10-tools_0.10.36-1.5_amd64.deb http://ftp.us.debian.org/debian/pool/main/g/gstreamer0.10/libgstreamer0.10-0_0.10.36-1.5_amd64.deb http://security.debian.org/debian-security/pool/updates/main/g/gst-plugins-base0.10/libgstreamer-plugins-base0.10-0_0.10.36-2+deb8u1_amd64.deb http://archive.ubuntu.com/ubuntu/pool/universe/m/minbar/minbar_0.2.1-7ubuntu2_amd64.deb http://archive.ubuntu.com/ubuntu/pool/universe/m/minbar/minbar-data_0.2.1-7ubuntu2_all.deb && sudo apt-get -y install gdebi libxine2-all-plugins && sudo gdebi *.deb
    
  3. Press y then Enter to confirm the ALSA (audio) installation.

    minbar ubuntu 18.04 alsa

  4. You may as well add it to your startup applications for your convenience.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.