1

I have intel i5 processor, 4GB ram, AMD Radeon R5 Series M330 Graphics, hp laptop. I installed latest ubuntu 16.04 LTS on it. It worked for only 1 day. After that during boot time a error prompts

radeon VCE init error (-22)

and machine suddenly stops. Even It needs several attempts to boot from usb. During USB boot ubuntu logo appears for few seconds and system suddenly stops. Grub is accessible. I also shown this machine to service center they are telling that this is OS problem.I am not able to access my machine.

0

I got the reason of above problem. This happens due to unwanted shutdown of laptop on battery low. So charge machine and try to boot with usb os and shutdown it after sometime keep in mind don't restart, only shutdown. And when next time you ON your machine, problem is solved. This works for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.