2

using 64GB SSD hard drive;

new pendrive; tested out with no errors using rufus,

used Yumi to put iso on usb.

boot to the usb.

click the install umbunu~~~Then~~~ installer always fails right at the start of the install.

I tried 3 different isos:

ubuntu-16.04-desktop-i386.iso then ubuntu-16.04-desktop-amd64.iso then Ubuntu 14.04.2 LTS (Trusty Tahr).iso

thinking that would install and then I could upgrade.

the errors I get say to clean the lens on my cd writter; but I am using a usb stick LOL.

and unknown un reportable errors & errors

my comp runs win7 just fine,

AMD A4-3400 64 BIT SUPPORT. http://www.newegg.com/Product/Product.aspx?Item=N82E16819103955

bios has EFI boot.

I installed Ubuntu maverick years ago;never any problem. googled for an answer and spent 2 days on this; using many attempts. any Help would be great.

I always thought that Linux could install an anything.

1 Answer 1

1

From the YUMI website:

Using YUMI to install Linux from USB to a Hard Drive is not yet supported (I'm slowly fixing this).

You might try Unetbootin instead.

4
  • Thanks for reminding me of unetbootin; it gave me the same results; as soon as I give info just B4 hitting the install button ; the installer says error; and; if I try to reboot it freezes up. so far I have tried "pendrive linux"; "Yumi" "unetbootin"....."Universal-USB-Installer-1.9.6.6" all gave me the same results
    – wattwho99
    Jul 12, 2016 at 7:09
  • When you boot up with the usb, do you immediately select "Install Ubuntu" or did you try selecting "Try Ubuntu without installing" to see how things work in the live environment? Jul 12, 2016 at 8:04
  • the Live environment worked.I got Online with it. just tried Netbooten,downloaded a live 16.04 live.
    – wattwho99
    Jul 12, 2016 at 16:07
  • the Live environment worked.I got Online with it. just tried Netbooten,downloaded a "16.04 live." Got it to install OK;but I goofed on the partitions: will retry installing a "16.04 Net Install" tonight.
    – wattwho99
    Jul 12, 2016 at 16:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .