4

Short introduction - I'm new to this forum. I'm a gaming nerd with a passion for stable gameservers. Therefore I run a few Linux-machines to complete different tasks.

One of my servers started acting strange after a format from an outdate 14.04 LTS 64-bit, to a clean install 16.04 Server on a brand new HDD.

I'm not the deepest linux-genious, which also is why I ask you guys, because I know you are.

I get (as shown in the picture) a /lib/systemd/systemd-timesyncd error taking over a 100% cpu on one core after the server has been online a while.

If I reboot it, which I have to do by force-pressing the power, the server runs fine until after its been online for about 10 minutes, then the exact same task takes up all the CPU once again.

I've tried formatting the drive, and reinstalling, yet the exact same thing happens.

If I am missing out on some information, please feel free to ask.

htop of task:

enter image description here

  • Try tracing it with sudo strace -r -o output.log -p 764 (change 764 with correct PID) . See if you can catch something on what it is doing. – user.dz Jul 15 '16 at 23:08
1

Did you ever get a solution to this? I am having the exact same issue with timesyncd causing the same system unresponsiveness requiring a physical reboot - I am using Xubuntu 16.04. I have seen several other people with various flavors of Ubuntu 16.04 all experiencing this issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.