0

I have a Dell Inspiron 5559 running both Ubuntu 14.04 and Windows 10. When I try to shut down the computer from Ubuntu by clicking the shutdown option, the screen becomes blank and remains in that state. I have too forcefully shutfown the laptop using the power button. Also, logging out or putting the computer to sleep by closing the lid generates the same problem.

  • Try sudo shutdown -h now from a terminal and see if the machine powers off that way. – Alcuin Arundel Jul 11 '16 at 4:35
0

Try to change the line in /etc/default/grub

Type this command on your terminal

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off"

and then just update your grub settings by typing

sudo grub-update

You won't see the results right away because even after updating the grub configuration this is reloaded only on a new restart so the first time you shut down it will behave exactly as before.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.