6

I am using Ubuntu version 16. I m able to hear sound from browser and Youtube videos. But I use zoom conference, I m not able to hear any sound from laptop. Is it because on Ubuntu, I have to set the sound preferences for every application that I have to install ? Please consider and help me with this.

2
1

@gosom, @user4654: Looks like the Zoom people fixed it after I sent them a ticket. This fix works great for me!

Your request (#155803) has been updated. Reply to this email or follow the link below: http://support.zoom.us/hc/requests/155803

Travis Tyler, Sep 6, 07:09 PDT:

Hi Alan,

We have a new version available at https://zoom.us/download/?os=linux for version # 2.0.63547.0830 .

Can you please update and see if this resolves your issue?

Thanks Travis

Zoom Support Agent

7
  • So, basically, the answer is to update the software? – Thomas Ward Sep 14 '16 at 20:53
  • @ThomasWard - yes, that's the solution. I gather they didn't know about the problem until I reported it - and then they solved it in a week. I gotta say I was impressed by their support! – Alan Robertson Sep 15 '16 at 12:59
  • 6
    I see the problem is from 3 years ago, but I had this same issue today using the latest software and Ubuntu 18.04. – Carlo Pires Mar 25 '20 at 14:54
  • 1
    In my case, I had to specifically enable audio after having joined the conference via the "Join Audio" button. A bit counter-intuitive. – WoodrowShigeru Apr 13 '20 at 12:14
  • In my case, the test speaker button is greyed out, so I don't think they are able to detect our speakers. – Heisenberg Apr 13 '20 at 12:23
5
  1. Click on up arrow button on the right side of Unmute button (Unmute button on lower left) while you are on zoom meeting.
  2. Click on Audio Settings
  3. Increase output volume to maximum (by default it is set to minimum)

These steps solved the stated problem on both of my Ubuntu OS

3

In case of Ubuntu 20.04, choose your actual device instead of the default Built-in Audio Analog Stereo.

Here's the screenshot of that window:

enter image description here

2

Another situation that can occur here is that it picks the wrong audio device. In my case literally all applications just use the currently selected default audio device. Under Ubuntu 20.04 at least, Zoom just picks one at random, in this case the HDMI output to my monitor instead of my actual sound card.

There is no settings pane or anything else to configure it seems, so:

  1. Click on the up arrow on the right side of the unmute button in the bottom left
  2. Click the correct sound card
1
  • There is a settings pane. Settings -> Audio. – foaly Jun 10 at 4:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.