0

I tend to "mistype" a lot when, for instance, in emacs or such. And by some unfortunate coincidence, I happen to change quite often the number of workspaces in xubuntu, and I end up reorganizing all windows and stuff again and again. It should be a combination of keys close to a common I use, but I couldn't find it so far.

Which combination of keys change the number of active workspaces in xubuntu?

and

How do I disable it?

1

You can see a list of all the shortcuts of Xubuntu from System Settings > Keyboard then switch to Keyboard Shortcuts tab and then you will be able, beyond to see all of them, to change them and create new shortcuts.

For workspaces got to Navigation and change the shortcuts as desired.

| improve this answer | |
  • There is no Keyboard Shortcuts, but Application Shortcuts in the keyboard dialog in Xubuntu. – Luis Jul 10 '16 at 17:54
0

The keys that delete workspaces are Alt+Del. I mistype a lot when aiming for Alt+Backspace in emacs.

I found them in Settings > Window Manager > Keyboard:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.