4

I am randomly getting clear menus and other working windows while working in LibreOffice and Gimp. I think I get them with Skype, but since it doesn't show a frame, there is nothing to make an image from.

This first image is Gimp after loading an image. The frame should show the image, but instead, it is clear to the desktop.

enter image description here

This second picture, is supposed to be the option to enter a hyperlink in a LibreOffice Writer document.

enter image description here

Finally, this third image shows what should be the paragraph format options in LibreOffice Writer.

enter image description here

These errors occur randomly. I have tried waiting them out for as long as it takes to fix, eat and clean up supper, and yet they stay that way. Sometimes they will show normally after I close the dialog and open it again.

Sometimes they only work when I save the document after closing them, and sometimes they are so stubborn, I just have to close the document and open it again.

I originally thought it was a LibreOffice problem, but when I started editing images, I got the same error.

I also noticed that I have to click the Skype icon several times to get the options sometimes. I just tried it, and noticed a shadow. Here is the image:

enter image description here

I have tried various search terms to find the problem on this site, but I am having no luck.

Sometimes these are drop-down menus, or sometimes a pop-up box/window. Since it is occurring in three places, Ubuntu, Gimp and LibreOffice, I feel the question is appropriate here an not in LibreOffice forums.

Thank you

3
  • I just found this question.... Very strange bug in Unity (or less likely in Gimp and Skype) - some windows dont show anything (askubuntu.com/questions/694613/…)
    – Buck
    Jul 8, 2016 at 13:08
  • I found this comment, but I am scared to try it. Last time I followed advice using compiz, I crashed Ubuntu and lost everything. This time, I need to know the advice won't crash my computer. Any suggestions or advice? ________________________________ Boris Terzic (aggregat4) wrote on 2013-11-06: #21 Ubuntu 13.10 Linux-x86_64 GeForce 9500 GT/PCIe/SSE2 Nvidia driver 319.60 Dual Monitor I confirm the behaviour from Comment #8 and the workaround. Disabling the "Animations" Compiz plugin fixes this issue for me.
    – Buck
    Jul 8, 2016 at 13:11
  • I can't call this "solved" as I didn't find an answer, but I created a new install of 16.04 without upgrading so I no longer have this problem, at least not today.
    – Buck
    Jul 16, 2016 at 19:28

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.