1

I'm new in Ubuntu. I have installed Eclipse (Mars2) on Ubuntu, it is working fine as a basic IDE. But whenever I would like to add a plugin (help -> Install new software...) I got a question about if I trust the certificate from Eclipse Foundation. I select the cert and press Trust and I get the following error message after:

An error occurred while installing the items session context was:

(profile=epp.package.modeling, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]com.google.gson 2.2.4.v201311231704, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction). Could not acquire the framework manipulator service. Could not acquire the framework manipulator service.*

Can you tell me what I do wrong? Thx.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.